come recuperare un' emulsione separata?

LE NOZIONI BASE PER INIZIARE A SPIGNATTARE, GLI ERRORI E LE SOLUZIONI E INFO PER CHI E' ALLE PRIME ARMI

Moderatori: quana, Sara79

Regole del forum
Condividi
Rispondi
Avatar utente
Lollipop
Messaggi: 35
Iscritto il: 12/03/2012, 17:15
Località: Melito di Porto Salvo -RC

come recuperare un' emulsione separata?

Messaggio da Lollipop »

Ciao a tutte! spero di aver scritto nel posto giusto, in caso correggetemi...
oggi mi sono data allo spignatto e ho provato a fare un balsamo capelli con BTMS, solo che si è separato dopo qualche ora.... si vedono le goccioline di olio che galleggiano.... :( secondo voi lo posso recuperare in qualche modo o devo buttare tutto? :? Grazie

Avatar utente
paolettaa
Messaggi: 307
Iscritto il: 13/12/2011, 13:59
Località: mc marche

Re: come recuperare un' emulsione separata?

Messaggio da paolettaa »

Ciao,dovrei sapere che ingredienti e che procedimento hai usato..in ogni caso la separazione avviene quando manca emulsionante,quando la temperatura per emulsionare e' troppo bassa,Il BTMS e' incompatibile con tutto cio' che sballa il ph .
Potresti provare ad aggiungere emulsionante e rifrullare

Avatar utente
Nuancedebleu
Messaggi: 1124
Iscritto il: 18/10/2011, 13:48
Località: Roma

Re: come recuperare un' emulsione separata?

Messaggio da Nuancedebleu »

Intanto prova subito a rifrullare bene bene e vedi se si rilega così. Ma fallo presto perchè esperienza mi insegna che il giorno dopo il BTMS tende ad addensare un po'.
Oppure sì, fai come dice Paoletta: crea un'altra piccola base da aggiungere scaldando un po' anche il balsamo già fatto.
In ogni caso non buttare niente, é possibile funzioni lo stesso.

Avatar utente
Lollipop
Messaggi: 35
Iscritto il: 12/03/2012, 17:15
Località: Melito di Porto Salvo -RC

Re: come recuperare un' emulsione separata?

Messaggio da Lollipop »

grazie per i consigli.... a dire il vero, ho preso un abbaglio.... :oops: in pratica ciò che ho visto,in realtà, non erano goccioline di olio, bensì l'emulsionante che si è rappreso quando ho versato la fase acquosa e nonostante il frullamento non si è amalgamato benissimo e sono rimasti piccoli granellini nell'emulsione... infatti poi, dopo aver scritto il messaggio (che pensavo tra l'altro non fosse stato inviato perchè non mi prendeva bene la chiavetta),ho ricontrollato il balsamo e tastando mi sono resa conto che era questo... :oops: (insomma ho pasticciato un po'.... :? ) Comunque, grazie ancora per le tempestive risposte, terrò a mente i vostri consigli per i futuri pasticci :D e scusatemi se vi ho risposto tardi :oops:

Rispondi
Visitano il forum: Nessuno e 1 ospite